Server crashed
Incident Report for Error44 Service
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 20:39 UTC
Investigating
We are currently investigating this issue.
Posted Jul 28, 2022 - 20:28 UTC
This incident affected: Bots (Sasaki, Kawaii, RoseMaid, Custom Bots), Websites (www.error44.dev, www.sasaki.me, www.kawaii.red, www.animerose.de), Other (API, Database, Webhooks), and Servers (Dedicated Server).