Server crashed
Incident Report for Error44 Service
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 13:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2022 - 12:55 UTC
Identified
The server is starting again.
Posted Jul 29, 2022 - 12:51 UTC
Update
There is a technician on the way to the server to connect a KVM
Posted Jul 29, 2022 - 12:27 UTC
Investigating
We are currently investigating this issue.
Posted Jul 29, 2022 - 12:21 UTC
This incident affected: Bots (Sasaki, Kawaii, RoseMaid, Custom Bots), Websites (www.error44.dev, www.sasaki.me, www.kawaii.red, www.animerose.de), Other (API, Database, Webhooks), and Servers (Dedicated Server).