Server crashed
Incident Report for Error44 Service
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 07:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 23, 2023 - 07:43 UTC
Update
Further measures have been taken to fix the server.
Posted Jan 23, 2023 - 07:36 UTC
Update
A technician is on his way to the server to connect a kvm.
Posted Jan 23, 2023 - 07:04 UTC
Investigating
We are currently investigating this issue.
Posted Jan 23, 2023 - 06:56 UTC
This incident affected: Other (API, Music, Database, Webhooks, Mail), Websites (www.error44.dev, www.sasaki.me, www.kawaii.red, www.animerose.de), Bots (Sasaki, Kawaii, RoseMaid, Custom Bots), and Servers (Dedicated Server).